Не работает чип делкопи

Не работает чип делкопи

Сообщение #1  Anton » 08 июн 2012, 16:19

Белый чип 104 (v4) не работает в принтере МЛ-1675.
Нашел какой-то синий китайский чип на всякий - заработало, значит дело именно в чипах. Перепробовал всю партию, пишет несовместимый картридж с тонером.
______
Катрик 1042s
Anton
 

Re: Не работает чип делкопи

Сообщение #2  porter » 08 июн 2012, 17:31

Какая версия прошивки принтера не ясно?
Когда чипы покупали не ясно? , может это из первых чипов или близких к первым?
На этот чип пока жалоб не было...

Добавлено спустя 1 минуту 27 секунд:
И ещё какая страна и город если не секрет?
Служба технической поддержки пользователей компании DElCopi.
Компания DElCopi Российский производитель чипов и программаторов для принтеров и копировальных аппаратов.
Наш сайт http://www.delcopi.com
Аватара пользователя
porter
post совет
post совет
 

Re: Не работает чип делкопи

Сообщение #3  Anton » 08 июн 2012, 17:40

Firmware version V1.20.00.04 03-09-2011
Engine version 0.00.02
SPL Version 5.49 10-20-2010

Чипы свежие, им где-то месяц, максимум два.
Россия, СПб


И у нас до этого жалоб небыло
Anton
 

Re: Не работает чип делкопи

Сообщение #4  porter » 08 июн 2012, 23:02

Первый случай..
или баг с чипом или принтер какой то "подпаленный"
проверим отпишусь потом сюда.
Служба технической поддержки пользователей компании DElCopi.
Компания DElCopi Российский производитель чипов и программаторов для принтеров и копировальных аппаратов.
Наш сайт http://www.delcopi.com
Аватара пользователя
porter
post совет
post совет
 
   Как вставить картинку в сообщение?
   

   Как вставить видео-ролик с YouTube?
   

Вернуться в Чипы для принтеров и копировальных аппаратов